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1. Introduction 

SharePoint List Collection is a Web Part that collects lists from different sites to be displayed on a 

standard, calendar or Gantt view. 

 

This user guide is used to instruct users how to configure and use SharePoint List Collection.  

For the latest copy of this and other guides, please visit our document center: 

https://www.boostsolutions.com/download-documentation.html 

 

https://www.boostsolutions.com/download-documentation.html
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2. Installation 

2.1 Product Files 

After you download and unzip the List Collection zip file from www.boostsolutions.com, you will find 

the following files: 

Path Descriptions 

Setup.exe 
A program that installs and deploys the WSP solution 

packages to the SharePoint farm. 

EULA.rtf The product End-User-License-Agreement. 

List Collection_V3_User Guide.pdf User guide for List Collection in PDF format. 

Library\4.0\Setup.exe The product installer for .Net Framework 4.0. 

Library\4.0\Setup.exe.config 
A file containing the configuration information for the 

installer. 

Library\4.6\Setup.exe The product installer for .Net Framework 4.6. 

Library\4.6\Setup.exe.config 
A file containing the configuration information for the 

installer. 

Solutions\Foundtion\ 

BoostSolutions.FoundationSetup15.1.wsp 

A SharePoint solution package containing Foundation 

files and resources for SharePoint 2013 or SharePoint 

Foundation 2013. 

Solutions\Foundtion\ 

BoostSolutions.FoundationSetup16.1.wsp 

A SharePoint solution package containing Foundation 

files and resources for SharePoint 

2016/2019/Subscription Edition. 

Solutions\ListCollection\ 

BoostSolutions.ListCollectionSetup15.3.wsp 

A SharePoint solution package containing List 

Collection files and resources for SharePoint 2013 or 

SharePoint Foundation 2013. 

Solutions\ListCollection\ 

BoostSolutions.ListCollectionSetup16.3.wsp 

A SharePoint solution package containing List 

Collection files and resources for SharePoint 

2016/2019/Subscription Edition. 

Solutions\ListCollection\Install.config 
A file containing the configuration information for the 

installer. 

https://www.boostsolutions.com/
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2.2 Software Requirements 

Before you install List Collection, ensure your system meets the following requirements:  

SharePoint Server Subscription Edition 

Operating System 
Windows Server 2019 Standard or Datacenter  

Windows Server 2022 Standard or Datacenter 

Server Microsoft SharePoint Server Subscription Edition  

Browser 

Microsoft Edge  

Mozilla Firefox 

Google Chrome 

SharePoint 2019 

Operating System 
Windows Server 2016 Standard or Datacenter  

Windows Server 2019 Standard or Datacenter 

Server Microsoft SharePoint Server 2019 

Browser 

Microsoft Internet Explorer 11 or greater  

Microsoft Edge  

Mozilla Firefox 

Google Chrome 

SharePoint 2016 

Operating System Microsoft Windows Server 2012 Standard or Datacenter X64 

Server 
Microsoft SharePoint Server 2016 

Microsoft .NET Framework 4.6 

Browser 

Microsoft Internet Explorer 8 or above 

Mozilla Firefox 

Google Chrome 

SharePoint 2013 
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Operating System 
Microsoft Windows Server 2012 Standard or Datacenter X64 

Microsoft Windows Server 2008 R2 SP1 

Server 
Microsoft SharePoint Foundation 2013 or Microsoft SharePoint Server 2013 

Microsoft .NET Framework 4.5 

Browser 

Microsoft Internet Explorer 8 or above 

Mozilla Firefox 

Google Chrome 

2.3 Installation 

Follow these steps to install List Collection on your SharePoint servers. 

Installation Preconditions 

Before you begin installing List Collection, please make sure these services are started on your 

SharePoint servers: SharePoint Administration and SharePoint Timer Service. 
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List Collection must be run on one front-end Web server in the SharePoint farm where Microsoft 

SharePoint Foundation Web Application services are running. Check Central Administration -> 

System Settings for a list of servers running this service. 

Required Permissions 

To perform this procedure, you must have specific permissions and rights.  

▪ Member of the local server’s Administrators group. 

▪ Member of the Farm Administrators group. 

To install List Collection on SharePoint server 

a. Download the zip file (*.zip) of the product of your choice from the BoostSolutions website, then 

extract the file.  

b. Open the created folder and run the Setup.exe file. 

Note  

If you cannot run the setup file, please right click the Setup.exe file and choose Run as 

administrator. 

c. A system check is performed to verify if your machine meets all the requirements for installing 

the product. After the system check is finished, click Next. 

d. Review and accept the End-User License Agreement and click Next. 

e. In the Web Application Deployment Targets, select the web applications you are going to 

install and click Next. 

Note  

If you select Automatically activate features, the product features will be activated in the 

target site collection during the installation process. If you want to manually activate the 

product feature later, uncheck this box. 

f. Upon completion of the installation, details are displayed showing which web applications you 

product has been installed to. Click Close. 

2.4 Upgrade 

Download the latest version of our product and run the Setup.exe file. 

In the Program Maintenance window, select Upgrade and click Next. 
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2.5 Uninstallation 

If you want to uninstall the product, double-click the Setup.exe file.  

In the Repair or Remove window, select Remove and click Next. Then the application will be 

removed. 

2.6 Command_Line Installation 

The following instructions are for installing the solution files for List Collection in SharePoint 2016 by 

using the SharePoint STSADM command line tool. 

Required permissions 

To use STSADM, you must be a member of the local Administrators group on the server. 

To install List Collection to SharePoint servers  

a. Extract the files from the product zip pack to a folder on one SharePoint server. 

b. Open a command prompt and make sure your path is set with the SharePoint bin directory.  

▪ SharePoint 2016  

C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\16\BIN 

c. Add the solution files to SharePoint in the STSADM command line tool.  

stsadm -o addsolution -filename BoostSolutions.ListCollectionSetup16.3.wsp 

stsadm -o addsolution -filename BoostSolutions.FoundationSetup16.1.wsp 

d. Deploy the added solution with the following command: 

stsadm -o deploysolution -name BoostSolutions.ListCollectionSetup16.3.wsp -

allowgacdeployment –url [virtual server url] –immediate 

stsadm -o deploysolution -name BoostSolutions.FoundationSetup16.1.wsp -allowgacdeployment 

–url [virtual server url] –immediate 

e. Wait for the deployment to complete. Check the final status of the deployment with this 

command: 

stsadm -o displaysolution -name BoostSolutions.ListCollectionSetup16.3.wsp  
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stsadm -o displaysolution -name BoostSolutions.FoundationSetup16.1.wsp 

The result should contain a <Deployed> parameter for which the value is TRUE. 

f. In the STSADM tool, activate the features. 

stsadm -o activatefeature -name Brandysoft.SharePoint.ListCollection –url [site collection url] –

force 

 

Note: 

After install product using command line, you can check whether the product is installed and 

deployed successfully in Central Administration. 

a. On the Central Administration Home page, click System Settings. 

b. In the Farm Management section, click Manage farm solutions. 

c. On the Solution Management page, check whether the solution 

“BoostSolutions.ListCollectionSetup16.3.wsp” is deployed to the web applications. 

d. On the Solution Properties page, click Deploy Solution. 

e. On the Deploy Solution page, in the Deploy When section, select Now. 

f. In the Deploy To? section, in the A specific web application list, click either All web applications 

or select a specific Web application. 

g. Click OK. 

Remove List Collection from SharePoint servers 

a. Removal is initiated with the following command:  

stsadm -o retractsolution -name BoostSolutions.ListCollectionSetup16.3.wsp -immediate -url 

[virtual server url]  

b. Wait for the removal to finish. To check the final status of the removal you can use the following 

command:  

stsadm -o displaysolution -name BoostSolutions.ListCollectionSetup16.3.wsp 

The result should contain the <Deployed> parameter for which the value is FALSE and the 

<LastOperationResult> parameter with the RetractionSucceeded value. 
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c. Remove the solution from the SharePoint solutions storage:  

stsadm -o deletesolution -name BoostSolutions.ListCollectionSetup16.3.wsp 

 

Note: 

After uninstall product using command line, you can check whether the product is removed and 

successfully in Central Administration. 

a. On the Central Administration Home page, click System Settings. 

b. In the Farm Management section, click Manage farm solutions. 

c. On the Solution Management page, click “BoostSolutions.ListCollectionSetup16.3.wsp”. 

d. On the Solution Properties page, click Retract Solution. 

e. On the Retract Solution page, in the Deploy When section, select Now. 

f. In the Retract From section, in the A specific web application list, click All content web 

applications. 

g. Click OK. 

h. Wait a minute, and refresh the browser until you see “Not Deployed” as the status for 

BoostSolutions.ListCollectionSetup16.3.wsp. 

i. Select “BoostSolutions.ListCollectionSetup16.3.wsp”. 

j. On the Solution Properties page, click Remove Solution. 

Remove BoostSolutions Foundation from SharePoint servers 

The BoostSolutions Foundation is mainly designed to provide a centralized interface to manage 

licenses for all BoostSolutions software from within SharePoint Central Administration. If are still using 

BoostSolutions product on your SharePoint server, please do not remove Foundation from the 

servers. 

a. Removal is initiated with the following command:  

stsadm -o retractsolution -name BoostSolutions.FoundationSetup16.1.wsp –immediate –url [virtual 

server url] 

b. Wait for the removal to finish. To check the final status of the removal you can use the following 

command:  

stsadm -o displaysolution -name BoostSolutions.FoundationSetup16.1.wsp 
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The result should contain the <Deployed> parameter for which the value is FALSE and the 

<LastOperationResult> parameter with the RetractionSucceeded value. 

c. Remove the solution from the SharePoint solutions storage:  

stsadm -o deletesolution -name BoostSolutions.FoundationSetup16.1.wsp 

 

Note: 

After uninstall product using command line, you can check whether the product is removed and 

successfully in Central Administration. 

a. On the Central Administration Home page, click System Settings. 

b. In the Farm Management section, click Manage farm solutions. 

c. On the Solution Management page, click “boostsolutions.foundationsetup16.1.wsp”. 

d. On the Solution Properties page, click Retract Solution. 

e. On the Retract Solution page, in the Deploy When section, select Now. 

f. In the Retract From section, in the A specific web application list, click All content web 

applications. 

g. Click OK. 

h. Wait a minute, and refresh the browser until you see “Not Deployed” as the status for 

boostsolutions.foundationsetup16.1.wsp. 

i. Select “boostsolutions.foundationsetup16.1.wsp”. 

j. On the Solution Properties page, click Remove Solution. 

2.7 Feature Activation 

Activate features in site collection 

By default, the application’s features are automatically activated once the product is installed. You can 

also activate the product feature manually. 

a. Click Settings   and then click Site Settings. 

b. Under Site Collection Administration click Site collection features. 

c. Find the application feature and click Activate. After a feature is activated, the Status column lists 

the feature as Active. 
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3. About List Collection Web Part 

List Collection web part gives you an easy way to collect multiple lists. You can create different views 

in the web part. 

Standard View 

 

Calendar View 
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Gantt View 
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There are 4 drop-down menus on the web part: 

New: Add new items to different lists right on the web part. For more information, please see Add 

new Items. 

 

Actions: Export data on the web part to a MS Excel file. For more information, please see Export to 

Excel. 

 

Settings: Entries for Add Collection Part, Create Collection View, Collection Settings and License 

Management. For more information, please see Add a Collection Part  Create View for List Collection 

Web Part  License Management 

 

Views: Use these commands to switch, modify and create views. 
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4. Configuring the List Collection Web Part 

4.1 Add a List Collection Web Part 

To add a List Collection Web Part, you must have at least Design permission level. 

a. From any page, click Settings  and then click Edit Page to modify the page. 

b. On the ribbon, click the Insert tab, and then click Web Part. 

c. Under Categories, select the BoostSolutions Web Parts category. Next select the 

BoostSolutions List Collection Web Part under the Web Parts section and click Add. 

 

d. Click Save to save the page. The List Collection web part will be added to the page. 

4.2 Add a Collection Part 

List Collection allows you to collect multiple lists from different sites. To add a Collection part, you 

must have at least Design permission level. 

a. On the Settings menu, click Add Collection Part.  
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b. On the Add Collection Part page, select the site, list and view. 

 

c. Map the columns and select which columns to display on the web part; then click OK.  
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4.3 Create View for the List Collection Web Part 

You can create views on the List Collection web part. There are three views:  Standard View, Calendar 

View and Gantt View.  

4.3.1 Create a Standard View 

a. On the Settings menu, click Create Collection View. 
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Or, on the View menu, click Create View. 

 

b. In the Choose a view format section, select Standard View. 

 

c. On the Create View page, in the View Name box, enter a name for your view. Select the Make 

this the default view if you want to make this the default view for the List Collection web part. 

Only public view can be the default view for the web part. 
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d. In the Audience section, under View Audience, select Create a Personal View or Create a 

Public View. By default, Create a Public View is selected. 

 

e. In the Filter section, select lists and list views to filter items on the web part. 

 

f. In the Columns section, select or clear the columns that you want or do not want in the view. 

From the drop-down lists next to the selected columns, select the order of the columns in the 

view. 

 

g. In the Edit Menu section, select a desired column from the drop-down list and the Edit Menu will 

be linked to this column. You can then edit items in the List Collection web part. 

 

For example, if you select Title in the drop-down list, the Edit menu will be linked to Title. You can 

edit items in the List Collection web part the same way as list. 
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h. In the Sort section, set the order in which items in the view are displayed.  

 

For example, show items in a task list sorted by Priority. 

 

i. In the Header Filter section, you can enable the Header Filter function. The Header Filter function 

helps you to filter items according to column values in the view.  For more information, please see 

Column Header Filter. 
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j. In the Group By section, select a column to group items on the web part.  

 

For example, group the items in a task list by Priority. 

 

k. In the Totals section, select the column which you want to display summary calculations in the 

view, such as count, average, maximum, minimum.  
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By setting the title column to Count in a task list, for example, the view will display the number of 

tasks in the view. 

 

l. In the Item Limit section, you can specify the number of items to display per page. The default 

value is 50. 

 

m. Click OK to save the settings. 
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4.3.2 Create a Calendar View 

a. On the Settings menu, click Create Collection View. Or, on the View menu, click Create View. 

b. In the Choose a view format section, select Calendar View. 

 

c. On the Create View page, in the View Name box, enter a name for your view. Select “Make this 

the default view” if you want to make this the default view for the List Collection web part. Only 

public view can be the default view for the web part. 

 

d. In the Audience section, under View Audience, select Create a Personal View or Create a 

Public View. By default, Create a Public View is selected. 
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e. In the Filter section, select lists and list views to filter items on the web part. 

 

f. In the Calendar Columns section, specify the view’s title and sub heading. If you do not want to 

display list items under the calendar view, select the Don’t display list items option. 

 

Note  

If you select the Don’t display list items option, the Columns, Edit Menu, Header Filter and 

Group By sections will be hidden in this configuration page. 

g. In the Default Scope section, choose the default scope for the view. 
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h. In the Time Interval section, specify the columns used to place items in the calendar. 

 

i. In the Columns section, select or clear the columns that you want or do not want in the view. 

From the drop-down lists next to the selected columns, select the order of the columns in the 

view. 

 

j. In the Edit Menu section, select a desired column from the drop-down list and the Edit Menu will 

be linked to this column. You can then edit items in the List Collection web part. 

 

k. In the Sort section, set the order in which items in the view are displayed.  
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l. In the Header Filter section, you can enable the Header Filter function. The Header Filter function 

helps you to filter items according to column values in the view.  For more information, please see 

Column Header Filter. 

 

m. In the Group By section, select a column to group items on the web part.  

 

n. In the Totals section, select the column which you want to display summary calculations in the 

view, such as count, average, maximum, minimum.  
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o. In the Item Limit section, you can specify the number of items to display per page. The default 

value is 50. 

 

p. Click OK to save the view. 

 

4.3.3 Create a Gantt View 

a. On the Settings menu, click Create Collection View. Or, on the View menu, click Create View. 

b. In the Choose a view format section, select Gantt View. 
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c. On the Create View page, in the View Name box, enter a name for your view. Select “Make this 

the default view” if you want to make this the default view for the List Collection web part. Only 

public view can be the default view for the web part. 

 

d. In the Audience section, under View Audience, select Create a Personal View or Create a 

Public View. By default, Create a Public View is selected. 

 

e. In the Filter section, select lists and list views to filter the items on the web part. 

 

f. In the Gantt Columns section, specify the columns to be represented in the Gantt chart. If you do 

not want to display list items under the Gantt view, select the Don’t display list items option. 
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Note  

If you select the Don’t display list items option, the Columns, Edit Menu, Header Filter and 

Group By sections will be hidden in this configuration page. 

g. In the Columns section, select or clear the columns that you want or do not want in the view. 

From the drop-down lists next to the selected columns, select the order of the columns in the 

view. 

 

h. In the Edit Menu section, select a desired column from the drop-down list and the Edit Menu will 

be linked to this column. You can then edit items in the List Collection web part. 
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i. In the Sort section, set the order in which items in the view are displayed.  

j. In the Header Filter section, you can enable the Header Filter function. The Header Filter function 

helps you to filter items according to column values in the view.  For more information, please see 

Column Header Filter. 

k. In the Group By section, select a column to group items on the web part.  

For example, group the items in a task list by Priority. 

q. In the Totals section, select the column which you want to display summary calculations in the 

view, such as count, average, maximum, minimum.  

l. In the Item Limit section, you can specify the number of items to display per page. The default 

value is 50. 

m. Click OK to save the view. 

 

4.4 Column Header Filter 

Column Header Filter function helps you to filter items according to column values in Standard, 

Calendar and Gantt view. 

For example, if you want to display tasks which status are completed in Standard view. 

a. Switch to a Standard view. 

b. Click the arrow next to the Task Status column of the web part, choose Completed. The web part 

will show all tasks that status is completed and there will be a  next to the Task Status column. 
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c. The result can be seen as follows: 

 

Note  

You can click  to clear the filter on the column header. 

4.5 Manage Items on Web Part 

The List Collection Web Part allows you to add, edit and delete items to different lists. Original lists 

will auto-update accordingly. 

a. In the New drop-down menu, you can choose which list to add an item to. 

b. For example, you can add an item to the Task Schedule list on the BoostSolutions site. 
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c. A new item is added to the web part. 

 

To view, edit or delete an item, click context menu of target item. Also, you can manage item 
permissions or setup an alert me on the item. Any changes of item will be updated to the original 
items. 
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5. Export to Excel 

List Collection allows you to export collected data to MS Excel. This is a convenient way to view data 

and saves time, as opposed to going into each list and exporting list items separately. 

To export a view, follow these steps:  

a. Select the view you want to export. 

b. Click Export to Excel on the Actions menu. 

 

c. A File Download dialog box will appear. 

 

d. Click Save to save the excel file. 
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6. Connect to Filter Web Parts 

SharePoint List collection supports two types of SharePoint filter web parts: Choice and Text. You can 

connect List Collection Web Part to either filter to flexibly get your desired data. 

6.1 Connect to a Choice Filter Web Part 

To edit a page, you must have at least Design permission level. 

a. Add a Choice Filter web part to a page where List Collection web part located. 

 

b. Select the Choice Filter web part, and click Web Part Properties command in WEB PART tab. 

 

c. A configuration tool pane will appear as following on the right side; enter a name in the Filter 

Name box to identify the Web Part. Enter a list of values and an optional description that you 
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want a user to select from the “Select Filter Values” dialog box that appears when a user clicks the 

Filter button. 

For example, if you have a list of tasks with a Status column, you can enter Not Started, In 

progress and Completed as a list of values, each value will appear on a separate line. These values 

are then used to match values that appear in the Status column of the List Collection Web Part 

when a user selects a value and presses ENTER. 

 

d. Optionally, configure the other settings as per your needs. 

e. To save your changes click OK. 

f. To connect to the Choice Filter Web Part, open the Choice Web Part drop down menu and click 

Connections>Send Filter Values To>BoostSolutions List Collection Web Part. 
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g. In the Configure Connection dialog box, set the Consumer Field Name to the column that you 

want to filter the List Collection Web Part by, and then click Finish.  

 

h. When you are done configuring the connection, in the Page tab, click Save & Close to save and 

view the page. 

i. To dynamically change the results in the List Collection Web Part, in the Choice Filter Web Part, 

click Filter, select a value and then click OK. 

If you selected the Allow Multiple selections property, to redisplay all the values in the List View 

Web Part, you must clear all the check boxes in the Select Filter Value(s) dialog box, and then 

click OK. 
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6.2 Connect to a Text Filter Web Part 

To edit a page, you must have at least Design permission level. 

a. Add a Text Filter web part to a List Collection web part page. 

 

b. Open the Text Filter web part drop down menu and select Edit Web Part. 

 

c. In the tool pane, enter a name in the Filter Name box to identify the Web Part. 
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d. Optionally, configure the other settings as per your needs. 

e. To save your changes, click OK. 

f. To connect to the Text Filter Web Part, open the Text Filter Web Part drop down menu and click 

Connections>Send Filter Values To>BoostSolutions List Collection Web Part. 

 

g. In the Configure Connection dialog box, set the Consumer Field Name to the column that you 

want to filter the List Collection web part by and then click Finish. 
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h. When you are done configuring the connection, in the Page tab, click Save & Close to save and 

view the page. 

i. To dynamically change the results in the List Collection Web Part, enter some text in the Text 

Filter Web Part text box. Ensure that the text exactly matches the value in the column that you 

specified in the connection you made previously. After entering text, hit Enter to see the results. 

To redisplay all the values in the List Collection Web Part, clear the text box and then hit ENTER 

again. 

d 
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7. Troubleshooting & Support 

Troubleshooting FAQ: 

https://www.boostsolutions.com/general-faq.html#Show=ChildTitle9 

Contact Info: 

Product & Licensing Inquires: sales@boostsolutions.com 

Technical Support (Basic): support@boostsolutions.com 

Request a New Product or Feature: feature_request@boostsolutions.com 

  

https://www.boostsolutions.com/general-faq.html#Show=ChildTitle9
mailto:sales@boostsolutions.com
mailto:support@boostsolutions.com
mailto:feature_request@boostsolutions.com
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Appendix 1: License Management 

You can use List Collection without entering any license code for a period of 30 days from when you 

first use it.  

To use product after expiration, you will need to purchase a license and register the product. 

Finding License Information 

a. In the products main page, click the trial link and enter the License Management Center. 

b. Click Download License Information, choose a license type and download the information (Server 

Code, Farm ID or Site Collection ID). 

 

In order for BoostSolutions to create a license for you, you MUST send us your SharePoint 

environment identifier (Note: different license types need different information). A server license 

needs a server code; a Farm license needs a farm ID; and a site collection license needs a site 

collection ID.  

c. Send the above information to us (sales@boostsolutions.com) to generate a license code. 

mailto:sales@boostsolutions.com
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License Registration 

a. When you receive a product license code, enter the License Management Center page. 

b. Click Register on the license page and a Register or Update license window will open. 

 

c. Upload the license file or enter the license code and click Register. You will get confirmation that 

your license has been validated.  
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For more details on license management, see BoostSolutions Foundation. 

https://www.boostsolutions.com/boostsolutions-foundation.html
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